Defect #277

Permanently loading waves

Added by Samer - about 7 years ago. Updated about 7 years ago.

Status:RejectedStart date:
Priority:HighDue date:
Assignee:Vicente J. Ruiz Jurado% Done:

0%

Category:WIAB Server
Target version:-
Resolution:duplicate Tags:

Description

Since a few days, there are waves that we cannot access. I have tried to go to the groupspace and come back, to access them from the groupspace or inbox, to play in the groupspace a bit before trying, to log out and in, to refresh with CTRL+F5, to see other waves... Other waves can be seen perfectly but these ones no. It seems it is happening with long waves. Sometimes I do access to these problematic waves, I don't know why.

I have a copied two times errors that appeared. Once that I couldnt enter:

Token: 1338226605772 org.waveprotocol.wave.concurrencycontrol.common.CorruptionDetail: [INTERNAL_ERROR] Channel Exception Unknown.Jzc (Unknown source:0) Unknown.Rzc (Unknown source:0) Unknown.Xzc (Unknown source:0) Unknown.Ram (Unknown source:0) Unknown.ueo (Unknown source:0) Unknown.qeo (Unknown source:0) Unknown.Keo (Unknown source:0) Unknown.Ifo (Unknown source:0) Unknown.Jfo (Unknown source:0) Unknown.kKl (Unknown source:0) Unknown.RJl (Unknown source:0) Unknown.CMl (Unknown source:0) Unknown.L4k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Xbi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338226605773 [INTERNAL_ERROR] Channel Exception Unknown.Jzc (Unknown source:0) Unknown.Ljo (Unknown source:0) Unknown.ueo (Unknown source:0) Unknown.qeo (Unknown source:0) Unknown.Keo (Unknown source:0) Unknown.Ifo (Unknown source:0) Unknown.Jfo (Unknown source:0) Unknown.kKl (Unknown source:0) Unknown.RJl (Unknown source:0) Unknown.CMl (Unknown source:0) Unknown.L4k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Xbi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338226605774 Exception in view channel, state [ViewChannel id: null waveId: [WaveId kune.cc/w+oyar3hsw16chA] state: CONNECTING] Unknown.Jzc (Unknown source:0) Unknown.Fjo (Unknown source:0) Unknown.Ifo (Unknown source:0) Unknown.Jfo (Unknown source:0) Unknown.kKl (Unknown source:0) Unknown.RJl (Unknown source:0) Unknown.CMl (Unknown source:0) Unknown.L4k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Xbi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338226605774 First update did not contain channel id. Wave id: [WaveId kune.cc/w+oyar3hsw16chA], update: org.waveprotocol.box.w[email protected]170c Unknown.Jzc (Unknown source:0) Unknown.Fjo (Unknown source:0) Unknown.Gjo (Unknown source:0) Unknown.Jfo (Unknown source:0) Unknown.kKl (Unknown source:0) Unknown.RJl (Unknown source:0) Unknown.CMl (Unknown source:0) Unknown.L4k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Xbi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0)

Once that I could (but this Error appeared):

Token: 1338227016329 org.waveprotocol.wave.concurrencycontrol.common.CorruptionDetail: [INTERNAL_ERROR] Channel Exception Unknown.Kzc (Unknown source:0) Unknown.Szc (Unknown source:0) Unknown.Yzc (Unknown source:0) Unknown.rbm (Unknown source:0) Unknown.Weo (Unknown source:0) Unknown.Seo (Unknown source:0) Unknown.kfo (Unknown source:0) Unknown.jgo (Unknown source:0) Unknown.MKl (Unknown source:0) Unknown.rKl (Unknown source:0) Unknown.cNl (Unknown source:0) Unknown.l5k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Ybi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338227016330 [INTERNAL_ERROR] Channel Exception Unknown.Kzc (Unknown source:0) Unknown.lko (Unknown source:0) Unknown.Weo (Unknown source:0) Unknown.Seo (Unknown source:0) Unknown.kfo (Unknown source:0) Unknown.jgo (Unknown source:0) Unknown.MKl (Unknown source:0) Unknown.rKl (Unknown source:0) Unknown.cNl (Unknown source:0) Unknown.l5k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Ybi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338227016330 Exception in view channel, state [ViewChannel id: ch454 waveId: [WaveId kune.cc/w+oyar3hsw16chA] state: CONNECTED] Unknown.Kzc (Unknown source:0) Unknown.fko (Unknown source:0) Unknown.jgo (Unknown source:0) Unknown.MKl (Unknown source:0) Unknown.rKl (Unknown source:0) Unknown.cNl (Unknown source:0) Unknown.l5k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Ybi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0) Caused by: Token: 1338227016330 Multiplexer received openFinished twice Unknown.Kzc (Unknown source:0) Unknown.fko (Unknown source:0) Unknown.lfo (Unknown source:0) Unknown.jgo (Unknown source:0) Unknown.MKl (Unknown source:0) Unknown.rKl (Unknown source:0) Unknown.cNl (Unknown source:0) Unknown.l5k (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.Ybi (Unknown source:0) Unknown.anonymous (Unknown source:0) Unknown.anonymous (Unknown source:0)


Related issues

Duplicates Defect #281: Cannot load waves, frequently (video) Closed

History

#1 Updated by Samer - about 7 years ago

Ah, another issue:
  • In the previous case when I open the wave (and an Error appears inmediatly)
  • I see all its blips unread.
  • All editions that I do are lost whenever I leave this wave
  • If I come back to the same wave, now it works normally.

This last time when it worked that wave, I logged out and in, and only then I could open this wave (with the Error).

#2 Updated by Samer - about 7 years ago

Should I copy this issue to WIAB also? With the Error traces? Or are they particular to Kune?

#3 Updated by Vicente J. Ruiz Jurado about 7 years ago

  • Resolution set to duplicate

Duplicate of #281

#4 Updated by Vicente J. Ruiz Jurado about 7 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF