Defect #321

Cannot change my name

Added by Rana Renita about 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:07/07/2012
Priority:NormalDue date:
Assignee:Samer -% Done:

100%

Category:-
Target version:-
Resolution: Tags:easy

Description

I am trying to change my name (username) and it doesn't work.
I enter the preferences, change my name, and click outside the box. I see that my name has been changed in my profile page, but when I click close, the page refreshes, and the old name returns.

History

#1 Updated by Rana Renita about 9 years ago

Ok now it worked, changing the name, and then clicking close directly, without clicking outside the box first.

#2 Updated by Vicente J. Ruiz Jurado almost 9 years ago

  • Assignee set to Samer -

Maybe you can put attention on this. Is simple, the code called when you click "close" should also called when the event hide in dialog.

#3 Updated by Vicente J. Ruiz Jurado over 8 years ago

  • Tags set to easy

#4 Updated by Samer - over 8 years ago

I was going to work on this, but I cannot reproduce the problem. Was it fixed already?

#5 Updated by Samer - over 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF